Go Back   Chrysler Forum - Chrysler Enthusiast Forums > General Chrysler Forums > General Tech
Sign in using an external account
Register Forgot Password?
Search

Welcome to the Chrysler Forum - Chrysler Enthusiast Forums.
If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Reply
 
Thread Tools Search this Thread
  #1  
Old 03-28-2011, 08:18 PM
chryslerfamilia chryslerfamilia is offline
Junior Member
 
Join Date: Mar 2011
Location: canada
Posts: 2
Default p1792 code on 2000 chrysler intrepid battery power to module disconnect

hi i got this code when i went for a diagnostic after my car would stall out when i drove it. i would drive it and it was fine it would start fine and all that but after a while it would idle funny and then when you drove off and then came to a stop or even slowed down a bit it would stall out and the engine light only comes on sometimes. i got this code when the engine light wasnt even on. what do i do to repair this problem?
Reply With Quote
  #2  
Old 03-28-2011, 08:43 PM
dcotter0579's Avatar
dcotter0579 dcotter0579 is offline
Senior Member
2002 Chrysler Sebring
My Garage
 
Join Date: May 2008
Location: Detroit suburb
Posts: 3,396
Default

Might mean nothing at all:

Diagnostic Trouble Code (DTC) P1792 Definition

Might mean a bad connection or ground in the power circuit to the PCM.
Reply With Quote
  #3  
Old 03-29-2011, 08:58 PM
chryslerfamilia chryslerfamilia is offline
Junior Member
 
Join Date: Mar 2011
Location: canada
Posts: 2
Default ok i scanned again

i got codes p1684 and p1297 a map sensor says no change in map from start to run, no difference is recognized between the MAP reading at engine idle and stored barometric reading. i just dont know what to do cus i dont want to have to bring it to the dealership plus id like to know how to fix it for future problems. dont forget it stalls while im driving the cat starts and drives fine for a while then it stalls when i try to slow down and it starts to idle funny as well as when you put a little pressure on the gas peddle it starts bumping instead of a steady acceleration. so if you got any ideas id love to hear for you guys. thanks.
Reply With Quote
  #4  
Old 04-01-2011, 11:06 AM
dcotter0579's Avatar
dcotter0579 dcotter0579 is offline
Senior Member
2002 Chrysler Sebring
My Garage
 
Join Date: May 2008
Location: Detroit suburb
Posts: 3,396
Default

The MAP (Manifold absolute pressure) sensor measures the vacuum in the intake manifold. If the code says that there is no change in the reading between when it's running and when it is stopped then obviously something is wrong . It could be the sensor or it could simply be unplugged or some problem in the wiring. Since you don't want to take it to a professional who knows what he is doing you could start by at least checking the sensor and replacing it if it looks to be properly plugged in . That may be a waste of money but since you don't want to have it professionally looked at that is a gamble you'll have to take.
Reply With Quote
Old 04-01-2011, 11:06 AM
Reply



Tags
2000, battery, chrysler, code, codes, computer, disconnected, disconnecting, dodge, intrepid, module, p1297, p1792, power, sebring

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Advertising

Featured Sponsors
Vendor Directory
Our Sponsors
All times are GMT -5. The time now is 02:47 PM.

Internet Brands, Inc.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Emails Backup